Loopcloud DRUM and Loopcloud PLAY are supported by any DAW that support 64 bit VST, VST3 or AU plugins. This will be all major DAWs, with the exception of Pro Tools, which requires AAX plugins. 



If you’re unable to see the Loopcloud DRUM and Loopcloud Play plugins in your DAW, it may be that you’re either running your DAW in 32 bit mode, or the plugins are installed to the wrong location for your DAW. 


If you’re using a Windows computer, the Loopcloud, Loopcloud Play and Loopcloud DRUM VST plugins may have installed to C:\Program Files\Steinberg\VSTPlugins by default. If you're using a Mac the plugins will have installed to Library/Audio/Plug-ins/VST and Library/Audio/Plug-ins/Components. These plugins will either need to be moved to the folder that your DAW looks to for plugins, or your DAW's preferences changed to point the DAW to the default install directories.


If you have any further questions about Loopcloud Drum at all please get in touch with our Support Team at support@loopmasters.com - we'd be more than happy to help.