Loopcloud 4 Cannot Be opened on MAC OS 10.10

Q: I receive an error (mentioning libssl) when installing or running the new Loopcloud 4.0 on MAC OS 10.10 or earlier.

We now have a fix.  Please download the latest version from loopcloud.net.

Feedback and Knowledge Base